MUIbase Support This Project
programmable relational database
with graphical user interface
This page is also available in français english

Downloads für Linux Linux

Bitte die Binärversion anhand der Linux-Distribution wählen. Es sind .deb-Pakete für Ubuntu Ubuntu als auch .rpm-Pakete für Fedora Fedora vorhanden.

MUIbase benötigt GTK+ V3.4 oder höher.

Die Installation von MUIbase sollte problemlos funktionieren. Falls es dennoch zu unerwarteten Problemen kommen sollte, dann bitte die Installations-Anweisungen im MUIbase-Handbuch lesen.

V3.3     muibase_3.3_ubuntu_trusty_amd64.deb
V3.3     muibase_3.3_ubuntu_trusty_i386.deb
V3.3     MUIbase-3.3-fc21.x86_64.rpm
V3.3     MUIbase-3.3-fc21.i686.rpm
V3.1     muibase_3.1_ubuntu_precise_amd64.deb
V3.1     muibase_3.1_ubuntu_precise_i386.deb
V3.1     MUIbase-3.1-fc16.x86_64.rpm
V3.1     MUIbase-3.1-fc16.i686.rpm