MUIbase Support This Project
programmable relational database
with graphical user interface
This page is also available in français deutsch

Downloads for Linux Linux

Please choose the binary package according to your Linux distribution. We provide .deb packages for Ubuntu Ubuntu as well as .rpm packages for Fedora Fedora.

Note that MUIbase requires GTK+ V3.4 or higher to be installed on your computer.

The installation of MUIbase should be straight forward. If you encounter any problems then please refer to the installation directives of the MUIbase user manual.

V3.3     muibase_3.3_ubuntu_trusty_amd64.deb
V3.3     muibase_3.3_ubuntu_trusty_i386.deb
V3.3     MUIbase-3.3-fc21.x86_64.rpm
V3.3     MUIbase-3.3-fc21.i686.rpm
V3.1     muibase_3.1_ubuntu_precise_amd64.deb
V3.1     muibase_3.1_ubuntu_precise_i386.deb
V3.1     MUIbase-3.1-fc16.x86_64.rpm
V3.1     MUIbase-3.1-fc16.i686.rpm