MUIbase Support This Project
programmable relational database
with graphical user interface
This page is also available in english deutsch

Téléchargement pour AmigaOS Amiga

La version Amiga de MUIbase est publiée sous forme d'archive .lha.

Notez que MUIbase nécessite Magic User Interface (MUI) V3.8 ou supérieure, ainsi que des versions récentes des classes NList, TextEditor et BetterString. Ces bibliothèques ne sont pas distribuées avec MUIbase.

L'installation de MUIbase devrait être simple. Si vous rencontrez un problème, veuillez consulter les instructions d'installation dans le Manuel utilisateur de MUIbase.

V3.3     MUIbase-3.3.lha
V2.9     muibase_2.9_i386-aros.zip