MUIbase Support This Project
programmable relational database
with graphical user interface
This page is also available in deutsch français

Downloads for AmigaOS Amiga

The Amiga version of MUIbase is provided as a .lha archive.

Note that MUIbase requires the Magic User Interface (MUI) V3.8 or better, as well as current versions of the the NList, TextEditor and BetterString classes. These libraries are not part of the MUIbase distribution.

After downloading the MUIbase archive, please follow the installation directives in the MUIbase user manual.

V3.3     MUIbase-3.3.lha
V2.9     muibase_2.9_i386-aros.zip